Learning Center / Frequently Asked Questions

How to import contacts from popular programs

You can export your Contacts as a Comma Separated Values (.csv) file and then import your contacts into your PrimeSender contact list. Here are some examples how you can do it in various programs:

Outlook® 2010

The Import and Export Wizard in Outlook® makes it easy to export contact information from Outlook® into a .csv file.

  1. In Outlook®, Click on File menu, then click Open, and then click Import and Export.
  2. Click on Export to a file, and then click Next.
  3. Click on Comma Separated Values (Windows), and then click Next.
  4. In the folder list, click on the Contacts folder, and then click Next.
  5. Browse to the folder where you want to save the contacts as a .csv file.
  6. Type a name for the exported file, and then click OK.
  7. Click Next.
  8. Click Finish.

Mozilla® Thunderbird®

  1. In Thunderbird® on the Window menu, click on Address Book.
  2. Click on Export to a file, and then click Next.
  3. Select the required address book in the Address Books list.
  4. On the Tools menu click on Export.
  5. Browse to the folder where you want to save the contacts as a .csv file.
  6. Select the .csv format from the dropdown menu.
  7. Type a name for the exported file, and then click OK.

Gmail®

You can quickly export your Gmail® Contacts list into a .csv file. Here's how:

  1. Sign in to Gmail®.
  2. Click on Contacts along the side of any Gmail® page.
  3. From the More actions drop-down menu, select Export....
  4. Choose whether you want to export all contacts or only one group.
  5. Select the Outlook .csv format.
  6. Click on Export.
  7. Choose Save to Disk then click OK.
  8. Select a location to save your file, and click OK.

Yahoo!® Mail

You can quickly export your Yahoo!® Contacts list into a .csv file. Here's how:

  1. Sign in to Yahoo!® Mail
  2. Select the Contacts tab.
  3. Click Actions.
  4. Select Export All.
  5. Select format Yahoo! CSV.
  6. Enter the CAPTHA code and click on Export Now.

HotmailĀ® / Windows LiveĀ® / MSN®

You can quickly export your Contacts list into a .csv file. Here's how:

  1. Sign in to your Hotmail® account.
  2. Click on Contacts in left sidebar.
  3. Click on Manage in top menu.
  4. Select Export.
  5. Select a location to save your file, and click OK.

AOL®

You can quickly export your AOL® Contacts list into a .csv file. Here's how:

  1. Sign in to your AOL® Mail account.
  2. Click on Contacts in the left sidebar.
  3. Click on Tools in the top menu.
  4. Select Export.
  5. Select the file type Comma-separated value (.csv) and click on Export.
  6. Select a location to save your file, and click OK.

Microsoft® Excel® / other spreadsheets

You can quickly convert Excel® files into supported .csv files. Here's how:

  1. Open the Excel® file.
  2. Open the File menu.
  3. Click on Save as.
  4. Select Export or Other Formats.
  5. Select a location to save your file.
  6. Change the Save as type select box to CSV(MS-DOS).
  7. Enter a new filename and click on Save.

Facebook® contacts

You can use any Facebook® application that allows the export of Friends into .txt or .csv format.

IMPORTANT: Be sure to have confirmation from each contact that he/she is willing to receive emails from you.



Back to FAQs »